my Amiga 1200 pt.2

so, i will make this short . i “re-capped” my amiga 1200 (replace all electrolytic capacitors, not SM ceramic type). i am glad i did it since some of the caps were already leaking, and did do pad damage to the board. ( C821 was the worst one of them and had to rebuild a connection for the pad. )

I did not take video, and did not get many pictures after the project since i wanted to test if the re-capping fixed my sound issue. it did not. i am hoping the next part of the fix will do it. i will be ordering a replacement op-amp chip and hope that’s the issue as i would be very upset to find that the custom “paula” chip is the problem. anyone reading this , please cross your fingers. that post should contain some basic Oscope shots of the signals being generated by paula and the existing op-amp. there is sound, just an issue with the gain.

after the re-cap, i then ordered a IDE to CF adapter and took the very old mechanical hard drive out. installed the OS on it, and just dreamed about how computer tech would be so different today if the company back then were not so foolish. the new “hard drive” is now in use with the PCMCIA CF adapter i got several week before the recapping so i could pull files from their original floppies. still, right next to this REAL amiga, i have been setting up Ambien, a raspberry Pi emulator that will be put to use.

i also did a simple mod on an old PC floppy drive that allows it to be used on an Amiga, and will need to design a case mod for it to fit properly and be closed up or run as an external. the top of the case of not on it at the moment for this and the op-amp reason, im not done.

after my original 1200 gets up to snuff, and all mods are in place with the case closed, i will be looking at the A500 that was given to me with some genlock/toaster gear included with it.

my overall goal of getting the sound working is id like to use it with my music gear… project #2469

Category: